GA-M55S-S3 перестала заводиться потом дежурка выгорела, хелп

Материнка GA-M55S-S3 (проц АМ2) памяти 2 гига (2 планки), отдали знакомые у них работала нормально. Поставил у себя её, подключил всё правильно (по мануалу). Включаю - не заводится, Power-ON - ноль эмоций :( Правда при включении БП - моргают диодики на клавиатуре, значит какое-то напряжение все-таки на материнку подаётся ( может дежурка 5V ? )

Потом ещё раз всё проверил включил питальник и подержал кнопку Power-ON подольше (секунд 5 нажатой) - почитал в форумах что может быть "задумчивое включение" - и тут, черт побери !!! задымился и выгорел Q53 (это полевик мосфет кажись, я узнал по-форумам что он как раз питание на дежурку подаёт) в нем в корпусе ах дырочка прогорела:(((

Обращаюсь к Вам как к спецам, почему такое могло приключится ? я уже и на БП стал грешить - у меня FSP 350W - может ли быть что он попросту не тянет эту материнку и ВОТ ТАК вообще не заводится ???
Может ли полевик выгореть если плата вообще не завелась и почему ? Я его конечно же заменю (найду с донора или на радиорынке приобрету) но мне просто очень стрёмно что он снова погорит .. Помогите, плиз, советом - как лучше поступить в такой ситуации ?


Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

... ещё обнаружил что с БП FSP 350W вообще нет провода питания "-5V" т.е. двадцатый контакт 20+4 пинового (составного разъема) пустой ! Это критично ? т.е. может ли это вызвать незапуск-невключение данной платы и,или последующее выгорание дежурки или нет ?
( БП я подключал естественно 20+4 т.е. всю составную колодку)
+ сейчас еще дополнительно прозвонил всю колодку питания материнки отключив всё лишнее (и отсоединив БП) = ничего на землю не коротит, только на контакте дежурки 9-pin ( 5V stand by) - её сопротивление на землю где-то от 50 до 80 ом "медленно плавает".

Цитата:
почему такое могло приключится ?

Например - стоечка латунная не в том месте оказалась вкручена, как результат, уперлась в "нужном" месте в плату. Бедный транзистор терпел-терпел, да и обиделся.
Достаньте плату из корпуса и проверьте. а так-же прозвоните выводы данного транзистора на минус питания.
P.S. Абы что вместо него не суйте, почитайте сначала документацию на данный транзистор.

Не, не было стоечки латунной ... всё проверил. Плату вынул из корпуса - визуально всё цело нигде никаких следов коротыша, прозвонил полевик ) все его выводы на землю, все нормально не звониться. Я вот что подумал, сначала материнка просто не запускалась ... могло-ли это было как-то связано с недостаточной мощностью 350W блока питания FSP или такой мощности в-принципе достаточно что-бы материнка хотя-бы запустилась ?

Аватар пользователя savely

Достаточно. У меня вроде она же (помню, что GA на NForce 5xx) запускалась (шли POST-коды) c 250-ваттным Инвином.

А кому счас легко...

Спасибо всем за отклик и поддержку, перепаял мосфет по методике найденной тут-же rom.by/forum/GA-M55S-S3_vygorel_Q53 (заменил на дублирующий "шестиног" снял с донора) - плата завелась и работает. Только вот южный мост греется довольно сильно (но это как я выяснил особенность этих материнок вообще). 300 Ваттный БП Ин-Вин её вроде тянет ...


Но почему полевик выгорел я так и не понял ...

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей