GA-8PE800 rev.1.1 включается, только после обесточивания и без батарейки

Пришла в ремонт после скачка напряжения. Сломался блок питания и материнка. Блок отремонтировал ,процессор, память, видое целые (все проверено на другом компе). Материнка запускается только после вынимания сетевого шнура, без батарейки и при закорачивании контактов батарейки. после выключения не запускается. Был заменен конденсатор возле БИОСа (100мкФ, 10 В). Менял часовой кварц, без изменений. Какие рекомендации...

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Highlander

Читать FAQ по ремонту матплат. Провести описанную там диагностику.

Сначала визуальный осмотр на предмет подгоревших деталей, дорожек и пр. Затем снять преобразовать (преобразователи) 75232 и попробовать запустить. Если ничего не даст - менять MIO на заведомо исправный. О подборе мульта на замену здесь писалось очень много раз.

wiki.rom.by - здесь специально собраны ответы на большинство вопросов!

Когда другие уже закончили, процессоры Intel (R) Pentium (R) продолжают работать, работать и работать...

FAQ читал, подгоревших деталей и т.д. и т.п. нет.

Изучаем это.
Пользуемся FAQ'ом и поиском.
Проводим предварительную диагностику и выкладываем результаты сюда.

п.с. не забываем про правила.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей