Foxconn A690VM2MA-RS2H, не запускается

Привет.

Пытаюсь оживить плату Foxconn A690VM2MA-RS2H
Попала она ко мне с такой же неиспраавностью как здесь, т.е. был пробит полевик в верхнем плече в преобразователя для питания северника. Только у того автора чуть другая плата на другой разновидности чипсета.

Поменял полевики парой на 55N03 (55A, 30V), заменил драйвер ISL6612 (был пробит на землю выход верхнего плеча).


Но плата решила не сдаваться на этом.

Теперь имеем вот что. Плата запускается с кнопки, питания не садит, южник греется в меру, север едва теплый, процессор тоже греется. На всех кварцах присутствует генерация. Преобразователь, который горел, выдает на северник 1,25V. Это норма? Преобразователь для питания памяти выдает 1,8V
Далее. При включении на посткарте проскакивает активный reset и clock. "На глаз" это выглядит так: включение, активный reset, присутствует clock, затем снимается reset и следом за ним пропадает clock.
При этом нет Vcore. Преобразователь собран на ISL6566. Разбор полетов привел к тому, что во время работы на 7-й (enable) ноге имеется высокий уровень, т.е. работа преобразователя разрешена, НО на 35-й ноге (power good) имеем низкий уровень. Проковырявшись с преобразователем я выяснил, что power good сажается извне. Если отсоединить эту ногу, на ней установится 3,3V и преобразователь начинает работать, выдавая 1,125В при вставленном процессоре.
Вы спросите, как грется процессор, если нет Vcore? х.з., возможно, через линию 1,8V, которая питает память, потому что больше никаких напряжений на процессор не поступает. Также отсутствует напряжение 1.22V. Я не знаю, для чего оно процессору, просто знаю, что оно есть при работе. Предполагаю, что это питание контроллера памяти.
Забыл сказать, что биос тоже прошивал.

А теперь еще два прикола от этой платы.
1-й. Если отключить ее кнопкой, то она выключается и сразу же, через две секунды, включается.
При это появляется Vcore, появляется 1,22V, начинает сильнее греться север (примерно 60 по цельсию без радиатора). И больше ничего не происходит. Clock не появляется, reset снят.
2-й. Если замыкать джампер reset на плате, то в это время появляется clock, а reset так и не активируется. т.е. при работе на линии A15 PCI постоянно висит лог.1

Вот такие пироги. Прошу помощи разобраться с возникшей неисправностью, может, еще куда "потыкать". И можно ли определить, сдох ли север.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Cappoint писал(-а):
Также отсутствует напряжение 1.22V. Я не знаю, для чего оно процессору, просто знаю, что оно есть при работе. Предполагаю, что это питание контроллера памяти.
Обычно это питание буферов HyperTransport'а и прочих мелочей:). Но не контроллера памяти.

Аватар пользователя Rozik

Cappoint, чуть не в тему, но просьба к вам. Посмотрите, что стоит у сабжа под сата разъемами что-то 8-миногое. У меня сгорело вполовину - от маркировки осталось только APM7***.
Задним местом чую, что должно что-то типа 7313-7319, но хотелось бы однозначности.
Спустя несколько часов:
Не утерпел:) . Как и ожидалось, вместо спаленного APM7*** прекрасно встал IRF7313. Номер на плате - U44, прямо под SATA разъемами.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей