Epox EP-8KRAI трабл

Комп залило водой, в результате материнку задело на 10 -15 мм по нижнему краю. Комп после этого включили, он поработал, выключили. При повторном включении блока питания кулер проца начинает крутиться, но не во всю мощь. При попытке включения - нет реакции. После вынимания и обратной установки батарейки CMOS - включение материнки происходит, но запуска - нет. Выключение также работает с кнопки. Питание проца, памяти - все в норме. Окисления с материнки очищены спиртом, пропаяны контакты. Интересная деталь - без БП на PS ON зеленом проводе - обрыв, а при включении плока питания в дежурном режиме - КЗ ~90ОМ с землей. Что можно сделать в данном случае ?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Alex Homutov

"а при включении плока питания в дежурном режиме - КЗ ~90ОМ с землей"

shock кто меряет сопротивление при включеном БП!!!
И тему надо в ремонт мат. плат, там тебе быстрее помогут.

Бп в дежурном режиме.

Аватар пользователя cerber

2 Moss Да даже в дежурном на PW-Onмерить напругу должна быть выше 3.3В хотя это вам бесполезно , он же с кнопки включается значит сдесь все ОК .
Выдерните видюху память и все остальные железки , так что-бы осталось только мать камень бп и зумер , попробуйте включить и отпишитесь что пищит комп , тогда можно будет разговаривать более предметно :) .

НЕНАВИЖУ радио передатчики
Ламповые УНЧ РУЛЛЛЛЕЗ

Материнку починил. Спасибо. Был разрыв цепи питания запускающей логики на материнки в результате окисления.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей