Epox 8RDA+ Rev.2.1 сhecksum error С1

Конфиг:

CPU: Barton 2500+ (11*166)
RAM: 2*OCZ400256P PC3200 256Mb Premier Series (2.5-3-3-7) Dual Channel (DIMM1 + DIMM3) 2.6Vъ
Video: Sapphire Radeon 9600 128Mb.
Power: Delta GPS-500-AB Rev: 01F

История ремонта

Изначально не включался с кнопки PWR_ON. При осмотре было обнаружено, что вспухли на БП Codegen 350W ёмкости на выходе, а также на материнской плате на входе, у проца, пара конденсаторов в цепи слотов DIMM. Принято решение менять БП на новый (указан в конфиге), а также все электролиты, что с низким импедансом/эквивалентным последовательным сопротивлением на новые, а именно:

На входе: изначально стояли 13 шт. 6V*1500uF Sanyo made in Japan, заменил на 3шт. 16V*1800uF Rubycon MBZ made in Japan.
У проца: 6шт. 3.6V*3300uF Sanyo made in Japan, заменил на 6шт. 3.6V*3300uF Jamicon MZ made in China.
У банков памяти, мосфетов, моста и AGP: 7шт. 6.3V*1000uF GSC made in Kloaka + 4шт. 6.3*1500 GSC от туда же, заменил на 11шт. 6.3V*1500uF Jamicon MZ made in China с учётом типоразмера.

При старте с PWR_ON на POST-индикаторе - C1, сигнал с видеокарты . Снимаю одну планку из DIMM3 - 7F. Захожу в Bios, ставлю Screen LOGO в disable. Save CMOS, reboot. Снова нажимаю PWR_ON, теперь на POST - FF. Захожу в Bios, ставлю дефолтовые проца 11*166MHz, память в auto (166Mhz), save CMOS, restart. При загрузке убеждаюсь, что всё гуд применилось. Отрубаю питание. Ставлю вторую планку в DIMM3, PWR_ON. На POST снова C1. Матерюсь, вырубаю питалово. Дальше танцы с бубном с разной оперативой От Hynix до Kingston orig. Делаю вывод, что плата стартует лишь с первым банком памяти. Все другие варианты (2, 3, 1+2, 1+3, 2+3 и 1+2+3) оканчиваются c ошибкой на POST - С1. Снова в Биос:

Данные из PC Health Status:
Vdd: 1.63V
Vcore: 1.72V
Vdimm: 2.76V
+5V: 4.86V
-5V: 0.00V (старый чисто Delt-овский прикол)
+12V: 12.22V
-12V: -12.19V
VBAT: 3.21V (сама батарейка 3.21V Maxwell c мультиметра DT890C+)
5VSB: 5.06V

В Биосе ставлю шину памяти - 200MHz, тайминги из SPD. Save CMOS, restart. Проверяю работу памяти по принципу, что выше и то, как мать читает тайминги по I2C. У всех планок тайминги определяются корректно. Но итог тестов абсолютно тот же, что и в тесте 166MHz. Матерюсь.

Cтавлю тайминги вручную в Биосе, снова та же картина. Проверяю memtest-ом, хотя все планки заведомо исправные, тест проходят. Матерюсь.

Замеряю питание мультиметр + иголка к пин-ам банков. Питание поступает ко всем банкам как и должно 2.68V и 1.36V по данным с DT890C+ + иголка к пинам, независимо от присутствия памяти в разных вариациях.

Дальше сброс CMOS, прошивка с одной планкой Bios с корректной таблицей ROMSIP разных файлов из под MS-DOS (people.overclockers.ru/FatumNNM/files + c оф.сайт) со сбросом CMOS (принудительный ключ /сс, отрубание питание, батарейки, джампер сброса) с перетыком памяти. Положительного результата - НЕТ. Маты закончились.

Беру тестер в руки, замеряю питание на 1117 - ЗV. На батарейку питание идёт. Куда копать? Мосфеты? Какие значения должны быть? Программатора шить для Бивиса нетуть.. :**(

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Max

Слоты, дорожки, резисторы осмотреть, север может отвалился или подпалился.

Аватар пользователя Rom

Цитата:
На входе: изначально стояли 13 шт. 6V*1500uF Sanyo made in Japan, заменил на 3шт. 16V*1800uF Rubycon MBZ made in Japan.
У проца: 6шт. 3.6V*3300uF Sanyo made in Japan, заменил на 6шт. 3.6V*3300uF Jamicon MZ made in China.
нафига... Попробуйте заменить м/с bios.

Напряжения
Vdd: 1.63V
Vdimm: 2.76V
При разном количестве планок памяти одинаковые?
У меня был случай менялось Vdd: ( сильно грелась микросхема которая его делала и при более 2 вольт начинались глюки) Правда, плата была другая....

TO_Max: Прозвонил слоты и резисторы. Все на месте. Сравнил со схожей от Epox на nforce2.

TO_Rom: Вы не внимательно читали. Я же писал, что потекли. Почему сразу не заменить явное? На подмену для питания проца лучше не нашлось такого номинала. По остальному, вроде вполне логично. Не совсем понял, к чему ваше "нафига".
Заменить м/с... Встречный вопрос, "нафига?" Проверить на запись/чтение без программатора сложно, поищу донора, но хотелось бы знать, может статистика есть по ним на данных платах, ведь времени уже прошло...

TO_Maw: При любом количестве планок. Ничего подозрительного в части нагрева.

TO_All: Сейчас ищу донора м/с PMC Flash Pm49FL002T-33JC, может действительно в этом зверьке дело.

Может есть у кого-нибудь под рукой плата, чтобы снять значения напряжений с мосфетов?

Цитата:
Питание поступает ко всем банкам как и должно 2.68V и 1.36V

Немного завышено, ИМХО. Не проверяли схемку питающую память? Я бы заменил её. Но начал бы с замены м/с биос, как и советовал Rom. А перепрошить можете "хот-свапом", ведь, как я понял, DOS загружается.

Прошил эту же m49FL002T-33JC хот-свапом на другой матери... Завелась как надо . Осталось понять почему?! Тем более, что потом накатил другую прошивку. Вариант с плохими контактом отпадает сразу, т.к. проверял до этого. Спасибо Rom, MBuran и всем, принявшим участие за терпение Не пашет сетевой контроллер, думаю кварц виновен, но лень мамку снимать уже, т.к. пишу с данного конфига на этой матери. Ещё раз Всем СПАСИБО!

ЗЫ: Может кому-нибудь будет полезно:
Модифицированные Bios для Epox 8RDA+ с корректной таблице ROMSIP и обновлённым BPL до версии 3.09 и т.д. А также история их создания.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей