Epox 8RDA3I только 100Mhz

Имеется комп. Athlon 2200+,512 ОЗУ, EP-8RDA3I. Проблема в следующем. Комп реально работает только на частьте шины 100MHz. При установке в BIOS 133/166/200 (ну вообщем не важно) все равно устанавливается автоматом 100. Также не изменяется из BIOS напряжение на процессоре. Т.е. изменения в BIOS сохраняются но на самом деле напряжение не изменяется. В чем может быть проблема: проц 100% рабочий, "испорченных" емкостей нет.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Solo

...а есть ли на Вашей материнке  "фишка", которая устанавливает частоту FSB: 100/133/166/200?  В каком она положении сейчас?


Жизнь - борьба!!! Если в детстве у тебя не было велосипеда,а теперь у тебя Бентли,то всё равно - в детстве у тебя не было велосипеда!!!

Аватар пользователя Rom

Попробовать перешить BIOS.

Аватар пользователя Solo

 ...тут еще мысль появилась.



Цитата: 

"При установке в BIOS 133/166/200 (ну вообщем не важно) все равно устанавливается автоматом 100."

...как это не важно? если Вы пытаетесь грубо "разогнать" проц, то материнка очень даже запросто может сбрасывать значения в БИОС на дефолтные, а Ваш проц по умолчанию (без разгона)  должен работать на 133-й шине...

Жизнь - борьба!!! Если в детстве у тебя не было велосипеда,а теперь у тебя Бентли,то всё равно - в детстве у тебя не было велосипеда!!!

Оно конечно БИОС перешить не лишнее,  да и на джамперочек вышеупомянутый взглянуть не грех... только боюсь не поможет вё это! Есть у меня такой загадочный экземпляр, только EP-8RDA3+ . Думаю наличие доп.SATA контроллера на борту в данном раскладе погоды не делает.


Мама изначально помнится пришла с диагнозом "не включается". Подробностей не помню, что и в какой последовательности на ней менялось. Мультик однозначно, возможно юг и ATTP1... завелась. А дальше вылез вышеописанный глюк. Т.е. что бы я там не устанавливал в настройках, реальная частота проца стояла как вкопанная на 100 Мгц! Хотя в целом мать нормально работает. Менял по приколу всё, что в голову пришло - юг, ATXP1, облазил всю плату вдоль и поерек... под конец решил даже север поменять - чихала она на все мои манипуляции! 

Решил спихнуть под дурня на 100-й шине, так и то не прокатило. Она каждый раз на загрузке орет что-то там про "CPU overcloking", который по ее мнению "failed", и советует сходить в Setup для правильной установки процессора - издевается короче! Клиента это не устраивало и мне ее вернули. Плюнул я на эту доску и закинул под стол.

Единственное чего я пожалуй не сделал, так это не попробовал еще раз мультик поменять. Хотя каким он боком может давть такой эффект?



P.S. Напряжение на проце я на ней двигать не пробовал, ибо не люблю это дело. Но скорее  всего будет та же ботва, как и у автора темы.

Ну биос я прошил в первую очередь, а также пробовал поставить с другой рабочей платы (забыл написать), результата тот же. Насчет шины, это и младенцу ясно, другие значения я привожу просто для примера. Джампер отвечающий за fsp впервую очередь проверил. Вообщем все это мы уже проходили. Есть подозрение в неисправности микрухи WINBOND W83627HF-AW, (стоит в левом нижнем углу), по моему с помощью ее производяться все изменения сохраненные в биос, т.е. изменение частоты, напруги и т.д. Сразу было подозрение на синтезатор частоты, но ведь же и напряжение проца не изменяется... Кстати на 100 MHz мать работает нормально тоесть ошибки не выдает, иногда даже удается запустить на 102 MHz. А и забыл сказать что зараза через некоторое время подвисает...
P.S.


Вот такие пироги...

Эти глюки по-моему появляются только на платах эпокс . Менялись мультик , аттансик , биос перешивался , электролиты - результату - 0 .Хотя один экземпляр работал прекрасно с дюроном , на больших глючил . Надо искать особенность плат под эпокс или не браться за их ремонт - что толку в перепаивании полмамы ?

Аватар пользователя versal

а я бы покопался в обвязке северного моста и внимательно посмотрел на обратную сторону мамы в районе севера - может статься, обнаружите один-два снесённых smd-конденсатора... под увеличительным стеклом хорошо видно.
Кстати, в биосе этой мамы есть упоминание про шину hypertransport? если есть - попробуйте изменить в меньшую сторону её множитель (или коэффициент?). Давно уже не было таких матерей - забыл напрочь... )))

Аватар пользователя Rom

А как насчет ЮМ перекинуть- есть возможность?

Аватар пользователя Highlander

Типичное поведение. Либо Attansic ATXP1, либо ее обвязка, другие варианты маловероятны.

wiki.rom.by - здесь специально собраны ответы на большинство вопросов!

Когда другие уже закончили, процессоры Intel (R) Pentium (R) продолжают работать, работать и работать...

 в моем случае замена ATXP1 результата не дала  ( см. выше). Насчет обвязки не думал, ибо не приходит в голову, как может какой-нибудь SMD-конденсатор так красиво глючить....

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей