ECS P4M900T-M2(rev1.0) нет запуска(post-код FF) - РЕШЕНО!

Здравствуйте уважаемые!
Просьба оказать помощь в определении неисправности мат. платы Elitegroup P4M900T-M2 rev1.0(BIOS AMI).

Сложным ремонтом мат.плат еще не приходилось заниматься, пока только доводилось менять вспухшие конденсаторы и перешивать BIOS. Впервые приходится просить помощи, до этого получалось разобраться самостоятельно. Стараюсь пользоваться поиском, но ничего похожего не нашел.
Предистории данной платы не знаю, так как попала ко мне уже в таком состоянии и интерес в ремонте чисто практический. Собственно проблема в том, что плата включается, но загрузки нет. При первоначальной подаче напряжения на БП самостоятельно стартует и стоит на коде FF, с кнопки Power отключается нормально. Последующие включения нормальные, с кнопки. Изображение на дисплее отсутствует. На RESET реагирует, но вместо сигнала из динамика идут щелчки. Проц холодный(скорее всего из-за мощного кулера), СМ и ЮМ слегка теплые, сильно греющихся деталей нет. У одной из ножек сокета(ножка Т5 = А9#) отломан кончик, хотя по идее должна доставать до площадки на проце. В первую очередь заменил батарейку была посажена. BIOS с оффсайта залил на программаторе, предварительно сделав backup. Правда странно вела себя SPI BIOS Winbond 25x40VAIZ при перепрошивке. С первого раза не прошилась нормально, потом все получилось. Эффекта - ноль. Сделал замеры напряжений(прикрепленное изображение, в архиве более детальное фото), не понравилось напряжение питания памяти. Заменил FP6321 на APW7120, напряжение не поменялось. Пробовал поменять часовой кварц, опять же эффекта ноль. Манипуляции с надавливанием сокета, СМ и ЮМ не дало никаких результатов.
Примененный проц(Celeron 420 с кулером DeepCool) рабочий и проверен на совместимость. Память 1GB DDR2-800 GoodRAM(материнка на отсутствие памяти не реагирует), БП Delta GPS-400AB.
Просьба объяснить(или подсказать) направление поиска неисправности. Если я в чем-то ошибаюсь, не пинайте.

ВложениеРазмер
p4m900t-m2.rar272.98 КБ
p4m900t-m2v10.jpg48.1 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Согласно: ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=822&CategoryID=...


P4M900T-M2 (V1.0) не поддерживает Intel Celeron 420

XomkaMSI, а четвёртая строчка снизу? Вот память 800 в списке отсутствует.

Аватар пользователя Se69

Согласно оффсайту поддержка Celeron 420 включена в прошивку BIOS версии 08/08/18.
Здесь cpu-upgrade.com/mb-ECS/P4M900T-M2(V1.0).html тоже указано, что Celeron 420 поддерживается.


По поводу памяти DDR2-800, а разве нельза ставить память с большей частотой на мать с меньшей? Не знаю, как с DDR2, на DDR1 такое проходило. Ставил DDR400 на материнку с поддержкой памяти DDR333 и все работало, правда на заниженной частоте по памяти.
Да, собственно память думаю и не при чем. На отсутствие памяти реакция материнки отсутствует, все тот же post FF(извините, забыл указать).

Аватар пользователя Se69

Решение найдено и заключалось именно в ножке сокета, она не попадала на контактную площадку процессора. Подсказку(к сожалению) получил не здесь, а на другом форуме.
За не имением под рукой донора, пришлось немного подогнуть эту ножку вверх и все заработало. Теперь буду думать, как лучше нарастить ножку или буду искать донора. Хотелось бы заменить весь сокет LGA775, но чувствую это мне пока не под силу.


А вот напряжение памяти так и осталось 1.94В. Буду еще с этим разбираться.
Память DDR2-800 заработала на частоте 667 без каких либо проблем на этой материнке.

Хотелось бы поблагодарить всех откликнувшихся. Особенно того, кто сделал мне карму отрицательной, вместо дельного совета!

Уважаемый автор темы!
Огромное спасибо за описание проблемы и ее решения! У меня все точь-в-точь как у Вас - такие же проблема и решение.
Насколько помню, год назад не мог справиться с этой проблемой, потому что не смог найти решение проблемы в поисковиках, а самому не приходилсь заниматься ремонтом ПК.
В общем, еще раз благодарю.

Стоял старый биос (071023S) на материнке P4M900T-M (V1.0). С официального сайта (ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=822&Categor...) скачал прошивку 080111S (последняя, как мне казалось). (Сейчас там же нашел прошивку новее 080818S).

Прошивал AFUWIN.EXE, сначала не хотел прошиваться, выдавал ошибку "File rom id incorrected". Поставил галочку "Do not check rom ID", - прошился корректно, перезагрузился и всё. Перестал видеть SATA жесткие диски. но IDE работает. При этом он стал как-то медленно грузиться....
Поскольку у меня только SATA жесткие диски, решил прошится заново. из под винды AFUWIN.EXE не запускается выдаёт ошибку "Error: flash part is not supported". Попробовал из под DOS загрузиться и прошить. AFUDOS.EXE запускается, но при вводе команды "AFUDOS 080818S.ROM /p /b /n /c /x"выдаёт тоже такую ошибку: "Error: flash part is not supported".
пробовал сбрасывать CMOS. не помогло.

Вобщем как мне сейчас быть? как его прошить? или вернуть назад старую прошивку... что означает эта ошибка "Error: flash part is not supported"? Как её обойти? может есть какой-то способ? или теперь только вынимать 25x40VAIZ и прошивать?

отчёт из BIOS Agent:

Program: eSupport.com BIOS Agent Version 3.66
BIOS Date: 03/19/08
BIOS Type: American Megatrends
BIOS ID: 63-0100-001131-00101111-031908-P4M900-12345123
OEM Sign-On: P4M900T-M Release 03/19/2008

Chipset: VIA 82C364 rev 0


Superio: Unknown
OS: WinXP SP3
CPU: Intel(R) Pentium(R) 4 CPU 3.06GHz 3066 Mhz MAX: 3066 Mhz
BIOS ROM In Socket: Yes
BIOS ROM Size: Unknown
Memory Installed: 2560 MB
Memory Maximum: 4096 MB
Memory Slot 01: 512 MB
Memory Slot 02: 2048 MB
ACPI Revision: Unknown

eSupport.com, Inc.
1-800-800-BIOS (2467)
www.esupport.com

Заранее спасибо.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей