ECS K7VZA (V3.0) нет звука в левом канале

Всем привет
есть материнка Elitegroup K7VZA (V3.0)
на ней нет звука левого канала. только слегка фонит. кодек vt1611a .
что может быть? кодек или что другое могло навернуться?
подскажите плиз, Спасибо!

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

А что тут подсказывать? Осмотр на наличие сбитых СМД в районе микросхемы и изуродованного разъема, не помогло - мультиметр и проверяете целостность цепи от разъема до кодека, сравнивая с исправным каналом, не забывая о проходных емкостях.

СМД все на месте. разъем в порядке. от разъема до кодека звонится.
думаю кондер поменять, и заодно и на правый канал. стоят 220мфх10в

Я надеюсь, не на прямую звонится с разъема до кодека? Чем емкости не понравились? Не помню случая их издыхания, если только не оторвать.
А вот сорванные отверткой резисторы на 815-х микростарах - сколько угодно.

звонится через кондеры. отверткой ни кто не извращался, по крайней мере следов нет. и все смд присутствуют. может усох кондер...
какие будут предложения? уже в поиске донора)

При высыхании конденсаторы не становятся проводниками постоянного тока. В конце концов никто не мешает их выпаять и проверить, нечего ставить - поменять с права на лево и проверить. На землю случаем канал не звенит? Можно включить проигрыватель и посмотреть осциллографом.

к.з. нету. и осциллографа тож к сожалению. а донора с кодеком ищу. кондеров хватает.
на левом канале не то что совсем глухо а слегка фонит.

Замена конденсатора, я так понял, не помогла.

не менял ещё, завтра.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей