DFI NF650i Ultra T2 умерла на руках post 55

В общем пред история такая: Снимал с данной матери процессор, потом поставил обратно. Системник проработал неделю, и в один прекрасный момент произошел скачек напряжения в сети, после свет отключили совсем. Когда свет включили, запустил системник, на начальной стадии загрузки Windows повис. Ладно, бывает....нажимаю кнопку ресет...экран черный. Поставил посткарту, показывает посты 41\39 и все. Сбрасываю биос, запустился Winbdows и опять повис. Опять нажимаю ресет, и пост коды бытро начинают бегать(Не успеваю прочитать) Вытаскиваю плату из корпуса и замечаю, что один фиксатор крепления радиатора не был защелкнут. Защелкнул, запускаю мать на столе, карта показывает пост 55. В интернете ничего толкового не нашел. Прошивал биос на программаторе раз 10. Дальше хуже. При включении через несколько секунд стала выключаться, при этом пост 55 успевает показать. Все напруги в норме(как мне показалось, жаль такой же матери нет). Питание проца 1.3v (стоит core 6420. Ничего не греется. Продавливал сокет, мосты. Никаких продвижений. Процессор 100% живой(проверял на другой матери) Блоки питания тоже 100% живые(Использую их для тестирования мамок Thermaltake 550w, Chieftek 550w) Есть предположение что сокет отвалился, но попробовал прогреть, не помогло(может не догрел). До этого приносили похожую мать, только MSI с такимже пост кодом, но не успели разобраться(забрал хозяин), тогда тоже было подозрение на сокет, но пропайка ничего не дала. И еще, когда вытаскиваю микросхему биоса, мамка при старте перестает самопроизвольно отключаться.
Если кто сталкивался с подобной платой, отпишитесь, подскажите куда копать. А то нет желания все подряд менять на ней. Заранее благодарен.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя versal

Интересная плата... особенно поразил радиатор с "интегрированным вентилятором" :) на СМ. Он у вас случаем не дребезжит?
Очень бы хотелось услышать результаты предварительной диагностики по напряжениям, особенно для ОЗУ, мостов и процессора. И по сопротивлениям по питанию касательно мостов. Далее неплохо бы убедиться в достоверности БИОС или, проще говоря, перешить его.
Не думаю, что проблема в отвале сокета. По крайней мере вероятность отвала сокета на порядок меньше, чем того же nForce. Поэтому сразу бросаться пропаивать сокет не стоит.

Аватар пользователя garrytech

Вентилятор, который на мосту мне еще при покупке не понравился(Сильно жужжал в момент большик нагрузок на CPU)/ Поэтому сразу его отключил и примострячил навесной 80х80. Поэтому перегрев вряд ли был. Хотя не отрицаю.
По напряжениям: Cpu 1.3v, по остальным уже не помню, но по крайней мере было всё в пределах нормы. Завтра точные напишу.


Биос прошивал раз 10, если не больше. Думал уже дело во флешке, менял на аналогичную, не помогло. Шил на willem. Заметил что при выборе данного типа флешки SST49LF040B она не выбирается. Приходиться выбирать похожую. Может из-за этого и не прошивается нормально. Хотя была другая мать с такой же флешкой, прошивал на виллеме(Выбрав другой тип флешки), без проблем, плата работала.
И вообще, что за код 55? Нигде толком нет описания. Может это просто так глючит пост карта на данной матери. Т.е. вместо нулей выдает 55. Хотя без вставленной флешки показывает -- -- как и должно быть.

И у платы, которую давно приносил клиент P6N SLI V2 пред история была похожая, т.е. одна защелка кулера не была застегнута. Поработала около месяца и все.... код 55. Но тогда толком так и не успел с ней повозиться. Вполне возможно, что это совпадение.

Аватар пользователя versal

Цитата:
перегрев вряд ли был

Имелось ввиду, что из-за вибрации может быть разрушение bga-пайки.
Матплат на nForce650 пока ещё не встречалось, поэтому по поводу 55-го пост-кода ничем не помогу - не встречалось ещё.

Можно попросить кого-нибудь из гуру расковырять данный БИОС и посмотреть, в каком случае происходит останов на этом коде.
В "Описании контрольных точек процедур POST" ревизии 7.2 для AwardBIOS 6.0 имеется следующее разъяснение для данного пост-кода - "Визуализация количества обнаруженных процессоров". А для случаев выполнения сервисов APM или ACPI - "энергосбережение с отключением питающего напряжения +12В".
Только всё это не в ту степь, поскольку имеем дело с nForce, а здесь всё совсем иначе.

Аватар пользователя garrytech

Нет, вибраций точно не было, т.к. куллер висел над надиатором, т.е. не прикасался к нему вообще. По поводу пост 55, это самый первый пост, который выводится на дисплей, перед ним ничего, он один единственный.

Аватар пользователя Max

Комплектующие проверялись, видеокарта, память, HDD...?
Не так давно был случай, скачек напряжения в сети, все исправно кроме винта, выгорел он просто ужас, все бис расплавились.

Аватар пользователя garrytech

Запускаю голую на столе без ничего, только процессор и БП.

Аватар пользователя garrytech

В общем докладываю:

На южном мосте присутствуют следующие напруги: 1.35v 1.50v и 3.3v
На СМ 1.22v
На CPU Core2 6420 1.3v
На память 1.86v и 0.90v соответственно.

Забыл замерить сопротивления по питанию мостов.

Аватар пользователя garrytech

В общем пришел к выводу, что имел место отвал сокета. Но пропаять так и не смог безсвинцовку - текстолит попортился, пустил на доноры.
На днях принесли микростар под AM2, модель не помню, но симптомы были очень похожи, пропаял сокет, все пошло.
Всем спасибо.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей