DFI 848-AL не видит кулер

Всем привет. Собсно загвоздка в том, что сабж(вообще это Canyon CN-9I1ALS1) никаким способом не хочет показывать обороты кулеров. Сначала думал что виной всему кондеры которые я допаял(обведены красным особенно возле батарейки. и допаял разъем для кулера, помечен синим) мониторинг реализован на W83627HF. Потом посмотрел по даташиту - 111-113 ноги - тахометры кулеров. Прозвонил на другой материне с таким же чипом с пинов кулеров на ноги чипа - 0 ом. А на сабже на мультиметре 20кОм глухо вообще,...или так и должно быть? Может кто сталкивался с таким? Биос там был, который, родной, каньеновский на 2 Mbit. Потом поставил 4 Mbit, с последней прошивкой, как у DFI 848-AL. С родным 2 Mbit не пашет тоже. Вот, хоть тресни, не помню до допайки кондеров показывало обороты или нет.
Еще один момент, мать стартует как то в развалку,... пост медленно проходит, вроде как побыстрей должно быть. При нажатии на кнопку включения бывало включится и медленно потухнет... При жесткой перезагрузке - например, после Биосетап - выключится, постоит пару сек и включается, норм грузится. Не пойму должно так быть или нет. Мож батарейка?

ВложениеРазмер
848p-al_mark.jpg111.58 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя scriptWs

просто получилось так, что кулер малец не достает обдувом до этих транзюков

Аватар пользователя scriptWs

maco писал(-а):
IMHO проще запаять на штатные места.

А зря не запаял. Мешается приблудаconfused

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей