Chaintech 5AGM2 (via MVP3) и установка w2k/xp?

Пробую установить w2k/xp...
Конфиг: БП = ATX TT-360W, HDD = 10Gb IBM, Memory = 128pc100+32pc100, CPU = AMD k6-2/380 FSB = 100, Memory = CPU frequency (выставлено перемычкой), Video = AGP S3Trio3D, CD = Sony.

Винч и CD определяются как UDMA2

Попытка установить w2/xp (пробовал обе) заканчивались либо зависанием при копировании (DOS окно инсталлятора), либо изысканными глюками, которых я в природе наблюдал (вроде 0x7e или memory management error).

Пробовал такие средства: FSB=66, тайминги памяти (в ассортименте), замена CPU на I233MMX,замена AGP Video на PCI, установка HDD controller (VIA 6421r) для винчестера( но CD оставался на бортовом) и даже другой винчестер (Fujitsu 20Gb). Все эти многочисленные попытки дали одну и ту же ошибку выше (раньше или позже).

MemTest на ура- никаких ошибок...

Внешне смотрится нормально (даже кондеры не вспухли- уж луче бы вспухли wink )...

Ваши комментарии/советы? (может есть еще к-л "заговорённый прыгунчик" на мат_плате, а может просто выбросить эту плату в пропасть?).

P.S. и еще последний найденный BIOS из Ineta обработал BP_4.23 (этот BIOS сейчас и зашит) , но это вряд ли это имеет значение по вопросу темы.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Super486

Имел сходную проблему. Win2000 не хотела ставится на LuckyStar MVP3 вкупе с К6-2-3D 300@405Mhz. перпробовал практически все, включая разные дистрибутивы винды. дохлый номер. Единственная поставившаяся винда умерла после 2й перезагрузки... В чем дело, я так и не понял.

Аватар пользователя Baza

Video = AGP S3Trio3D :twisted:
выкинь нах, то-же самое было с MS-5169 под 2к-ХР
(95, 98, Ме, NT4 без проблем)
вылечилось перешивкой видяхи, сейчас не осмысленно.
поставь тудыть что нибудь типа ТНТ или ГФ256 lol и забудь.
попробуй переставить винду с другой видяхой (хоть ИСА-ПСИ)

Либо нечему гореть, либо нечем поджечь!

Аватар пользователя acolg

С ПСИ Видео уже пробовал (но она была тоже S3), попробую с другой...
...но без проблем установил w2k на Asus TX97-e вкупе с AMD K6-2/380 и тем же железом, объемом памяти. На полке еще есть PCChip M575 (TXPro).
Получу ли выигрыш, если все железо усиановить на нее?
Насколько TX97-e медленнее 5AGM2?
Какую ПСИ видео лучше использовать для 3D на TX97-e (из распространенных)?

1010101010

Аватар пользователя Super486

Точно-точно... Там тоже была S3 Trio... В топку, надо будет попробовать чс чем получше.

Аватар пользователя great coder

У меня на VPX оно не вставало. NT5 - никак. MT - ок, 98 - ок, Prime в 98 - тоже ок:( А вот NT5 - ни в какую. Имхо, дело в системе памяти - latency patch, типа, не той системы...

Выход обычно есть. Но он не работает.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей