Блок питаия be quiet! Pure Power BQT L8-CM-630W не держит нагрузку (Решено)

Дорогие друзья, очередная проблема с блоком питания!

БП: be quiet! BQT L8-CM-630W

ШИМ: CM6800
Супервизор: WT7527V
Дежурка: TNY279PN

Проблема несколько необычная. Изначально блок достался с пробитым мостом, с пробитыми транзисторами AFPC. После их замены не было дежурки. На холодной стороне дежурки был пробит шоттки-диод SBF1060CT. И в добавок ко всему был пробит стабилизатор 7815 (на 15 вольт) для питания самой TNY279.

После замены всего блок на холостую заработал: вентилятор охлаждения вращается, все напряжения в норме.

Только если на линию 12 вольт подцепить лампочку на 21 Ватт, БП уже не стартует: лампа нагрузочная вспыхивает на мгновение, и вентилятор дёрнется. Блок уходит в защиту.

Особенность заключается в том, что если одновременно с 12-ти вольтовой линией нагрузить и 5-ти вольтовую, БП отлично работает и все напряжения в норме. Если грузить ТОЛЬКО одну 5-ти вольтовую линию, то БП также прекрасно работает! А вот если грузить только одну 12-ти вольтовую линию блока, то он уходит в защиту.

Включил БП через утюг и принудительно запустил закорачиванием третьей ноги супервизора на массу. В результате БП работает, утюг не греется.

Но! В 12-ти вольтовой линии напряжение только +10 Вольт, а в 5-ти вольтовой +6 Вольт. Явный перекос напряжений!

Из 12-ти вольтовой линии выпаял все без исключения электролиты. Их ёмкости и ESR в норме.

После этого лампу нагрузочную специально прогревал, чтобы она не воспринималась блоком как КЗ. Изменений никаких.

Что же может быть причиной? Смотреть выпрямительные диоды-шоттки по вторичкам? Неужели протекают?

Такого случая ещё не было.

В данном блоке применён дроссель групповой стабилизации! Его внешний вид подозрений не вызывает: никакого тёмного лака и следов перегрева.

Сколько доводилось ремонтировать блоки be quiet!, никогда таких перекосов не возникало. На них можно произвольно грузить любую линию и БП работает при этом и всё в норме.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

1. имхо впаять TPS3510, если он уже есть
2. написать сюда что на выводах 5,7...12 - когда оно запущено. И с нормальной нагрузкой. Резистивной. Ватт в 250-тю
3. Заменить на новую ps224 и рассказать что вышло.

Цитата:
Заменить на новую ps224 и рассказать что вышло.

А почему именно на PS224? У меня только PS223 из 16-ногих есть...

По схеме подключения 224 и 223 ничем не отличаются.

Или это не принципиально, что впаивать: PS223 или PS224?

Я образно, что стандартно там стояло то и восстановите. Когда схемы точной нет это важно. А с бикуит/фсп схемы нет, ибо это скотская контора.

Цитата:
1. имхо впаять TPS3510, если он уже есть
2. написать сюда что на выводах 5,7...12 - когда оно запущено. И с нормальной нагрузкой. Резистивной. Ватт в 250-тю

Сделано!

В результате:

5-я нога +12,38 Вольт
7-я нога +12,38 Вольт
8-я нога +12,38 Вольт
12-я нога +12,38 Вольт

Всё работает без каких-либо проблем.

250 Ватт нагрузки я не вешал пока. Сделал примитивно 42 Ватта на +12 Вольт канал и 21 Ватт на +5 Вольт канал.

После этого воткнул в системник и грузанул FurMark-ом. Полёт нормальный.

Странности начинаются тогда, если снять нагрузки с 5-вольтового канала. А именно: на ногах 5, 7, 8 и 12 супервизора напряжения с 12,38 Вольт падают до 10,04 Вольт.

То есть, убирая нагрузку с 5-вольтовой линии, этим просаживается 12-вольтовая линия до уровня 10 вольт!

Объясните аффтару, где здесь связь???

8 VS12B 12V(2) over/under voltage protection input pin
12 VS12A 12V(1) over/under voltage protection input pin

тут должно быть 12В.
Ищите почему их нет.

Цитата:
тут должно быть 12В.
Ищите почему их нет.

Так это и ребёнку понятно, что должно на этих входах быть 12 Вольт.

Вторичка уже вроде бы как вся перерыта.

И на первой ноге заметен подъём напряжения, когда хоть как-то нагружается 5-вольтовая линия. Если эта линия не нагружена, то PGI составляет 1,57 Вольт. Если её хоть как-то грузить, то PGI поднимается до 1,59 Вольт. 0,02 Вольт разница.

И вот ещё старая проблема: если 5 Вольт не нагружать, то напряжение на выходе составляет 6,1 Вольт.

А на 12-вольтовых линиях в это время +10 Вольт!

Перекос какой-то получается...

Аватар пользователя александр губа

Цитата:
И вот ещё старая проблема: если 5 Вольт не нагружать, то напряжение на выходе составляет 6,1 Вольт.
А на 12-вольтовых линиях в это время +10 Вольт!

-а почему не нагружать, ведь в системнике нагружены все выходы.
Ну, насчет перекоса, вот такой тупой вопрос: "А что будет, если в момент копания ямки лопатой у Вас забрать лопату?" Я вижу здесь прямую аналогию!

Саша

Нагрузка должна быть на 5/12/3,3 одновременно.

Цитата:
-а почему не нагружать, ведь в системнике нагружены все выходы.

Цитата:
Нагрузка должна быть на 5/12/3,3 одновременно

Не совсем согласен с такими утверждениями: 3,3 Вольта в моём системнике не используется никак. Тем не менее, все исправные БП в нём работают.

Токи 5-вольтовой линии крайне малы. Если не ошибаюсь, на ней только USB сидит, винты и прочая переферия типа CD- или DVD-приводов.

При исправном БП от компа можно отключить все винты и все остальные 5-вольтовые потребители: комп всё равно запустится! Дальше БИОС-а дело, разумеется, не пойдёт! Но всё же. И линии питания при этом 5 Вольт и 3,3 Вольта никак не нагружены!

Да и в блоках впаяны нагрузочные резисторы. На случай холостого хода данные линии минимально, но нагружены.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей