Asus RAMPAGE II EXTREME - кз 12в

Уважаемые обитателе форума кто подскажет, может встречал такое чудо или попадалось в ремонт кому.
История платы не известна, как до этого работала и как накрылась не знаю.
Во общем пробовал ее запускать с БП chieftec 650 модульный, на 1 сек запуск идет и выключается.
Если сразу же нажать на пуск еще раз- опять на 1 сек запуск и выкл. После этого не запускаеться обесточивания платы.
Но если нажимать на пуск каждые скажем 15 сек то плата все время на 1 сек запускается... Без 12в тоже самое...

Питания в эту секунду
Power - 3,42
Reset - 3,41
Память VDD-1.59, VREF -0.8, VDDSPD - 3.35, VTT -0.75
Дежурка - 3,43
процессор - 1,2

С процом и без него тоже самое.
Транзисторы проверил, биос прошил, посткарта молчит... принудительный запуск тоже не дает...

После этого всего подумал дай ка я включу плату с китайским БП 400В
Что происходит с китайским БП:
с 12в плата запускается на 1 сек но кажий раз, на пост карте иногда появляется 0 или 8, если долго клацать пуск то можно запустить плату, напряжения моста, проца, памяти когда плата запустилась нету.
без 12в плата сразу запускается, питания моста и памяти есть на проце 0,2-0,8в, А15- 0,05
на плате нечего не греется только Южник греется только без 12в(это я понимаю нормально)

на плате есть такая штука "QPI-DRAM POWER CARD" с транзисторами и шимкой up6206ak(фото прилагаю) когда я ее вытаскиваю с платы то плата запускается с 12в, напряжения проца 0,3, юг - 1,12, память- норма

Я не нашел схемы для данной платы, не могу понять проблема может быть в этой шимке или эта маленькая плата просто что то соединяет и проблема в другом элементе...

Кто что подскажет???

ВложениеРазмер
dsc_0019.jpg77 КБ
dsc00788.jpg78.14 КБ
Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Ребят, помогите хоть схему найти, а то вообще грустно... не знаю что за чем идет...

раньше почему то не обратил внимание на транзисторы возле чипсета и памяти, фото прилагаю
обведенные транзисторы звонится base и source дает КЗ на землю
Подскажите где искать это кз, натолкните знающие на размышления

ВложениеРазмер
12_asus_rampage_ii_extreme_x58_ohne.jpg 101.16 КБ
bezymyannyy.png 931.18 КБ

Klemama писал(-а):
звонится base и source дает КЗ на землю
1. Транзисторы с выводами base и source, относящимися к одному и тому же транзистору, не применяются на матплатах (не говоря уже о прочих забавных нюансах:D).
2. Понятие "звонится" весьма растяжимо и бессмысленно без указания конкретного значения сопротивления между явно указанными точками в схеме.
3. Истоки транзисторов в нижних плечах понижающих импульсных преобразователей с синхронным выпрямлением имеют штатную связь с общим проводом aka GND (в схемах на матплатах, например).

на тех что возле чипсета 12ом, возле памяти 25 ом
прилагаю фото транзистора которые используються

ВложениеРазмер
bezymyann1yy.png 748.33 КБ
bezykmyann1yy.png 748.3 КБ
2016-03-01_182101.jpg 10.79 КБ

На фото показано измерение сопротивления между стоком и истоком транзистора в нижнем плече.
Сопротивления 12 и 25 Ом вполне могут являться сопротивлениями нагрузки рассматриваемых преобразователей.

Но когда я меряю сток и исток на QPI-DRAM POWER CARD на тех же транзисторах, то когда "QPI-DRAM POWER CARD" не вставлена в разьем сопротивление 4 кОм, а когда ставлю на место ее то сопротивление становиться 25 Ом.
Я так полагаю это тоже вполне может быть?

ВложениеРазмер
dsc00788.jpg 78.14 КБ

Klemama писал(-а):
Я так полагаю это тоже вполне может быть?
Если нагрузка преобразователя будет иметь сопротивление 25 Ом, то вполне может быть.

Я так полагаю нужно выкинуть китайский БП, взять chieftec, и начинать все сначала анализировать.
Учитывать только то что плата не запускается и без 12в и даже принудительно - когда закорачиваю зеленый и черным... Во всех случаях нормальный БП уходит в защиту.

Промерял сопротивление USB на землю у всех 810-815 ом
Также промерял сопротивления колодки ATX на плате и получил такие результаты:
+3.3 - 350 Ом
+5 - 795 Ом
+12 - 1100 Ом
+5svb - 918 Ом
Pwr_on - 8,59 кОм
-12 - ничего ...
PS_on - ничего...

уточнение... сопротивления на PS_on появляется 1568 Ом когда меняю щупы местами... на других матерях показывает в обе стороны...

Смотрел на двух других платах, -12v и PS_ON есть в пределах 600 Ом и 10-12 кОм соответственно.
Куда дальше смотреть?
куда ведут эти контакты на плате понять не могу... сопротивления которые есть в норме?

Проблема в MIO или юг?
Как проверить? Или только менять MIO для проверки?
Чип мультиконтролера w83667hg-a

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей