Asus M2N4-SLI не стартует

Доброго всем времечка!

Имеем мать от Asus после "искрения в розетке".
Блок питания, который её питал живой.

Мать при включении запускается, кулеры крутятся 3-5 сек и выключаются.
По аналогичным советам, попробовал выпаять выпаять лит и полевик возле разъёма CHA_FAN (3310 GH). Полевик оказался целым, мать так и не завелась.

При включении даже в режиме stand_by - южник греется, палец не терпит.

Vcore=1.16
Reset=3.18
PS_ON=5.1

Надеюсь, кто подскажет куда дальше копать?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Цитата:
южник греется, палец не терпит

В дежурке, со снятым радиатором? Или даже с радиатором палец не терпит?
Отзвоните все силовые элементы вокруг моста (транзисторы, стабилизаторы) , а так же 3,3в и 5vsb на разъеме ATX и A14 PCI на землю.

Со снятым радиатором я без термопары не решился мерить, а с радиатором после 10 минут тырканий палец еле терпит(тоесть где-то 60 и более).

3.3 на землю звенит, а также A14 пин у PCI. Обнаружил "якобы" пробитый мосфет у разъёмов памяти с маркировкой 70T03GH накоротко сток с истоком. Выпаял - как и предполагал целый, полез дальше, пищит ещё и стоки 2 NIKOS P3055LDC один у южника рядом с биосом, другой выше рядом с памятью. а также ещё куча полевиков по всей мамке...короче где-то КЗ...

Южник пробит?

Скорее всего. Можно для приличия помучить плату, отпаяв мультик и сетевой чип, но если мост калится в дежурке и закорочены дежурные питания, я бы смотрел в его сторону.

По Вашему совету выпаял сетевой чип и мультик, кз осталось - значит всё таки южник =( плата ушла в доноры...Спасибо за помощь! :)

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей