Asus K8N при включении пищит и выключается

(мать+проц и больше ничего) включается пищит - 1 длинный, 2 коротких писка, пауза, 1 длинный, 1 короткий, потом выключается
причем включается сама (при подаче питания на БП), а не повероном
в инете нашел, что первая группа писков - это отсутствие видеокарты, вторая группа - неисправный БП
БП нормальный, проверенный Чифтек, напруги почти в норме (вместо 12В - 11.5)
тоже самое происходит если не ставить проц, только без писков
шо делать?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя dizzy

Для начала проверить подключение кулера на разъем CPU FAN. ;)

кулер начинает крутиться, потом выключается

Возможно,он воткнут не в CPU-FAN?

Аватар пользователя dizzy

IIK писал(-а):
Возможно,он воткнут не в CPU-FAN?

Это я и хотел сказать словами
dizzy писал(-а):
Для начала проверить подключение кулера на разъем CPU FAN. ;)

вентилятор подключен правильно

Добавлено спустя 2 минуты 29 секунд:

пытался перешить биос, не получается
мать 815, флешка сст 49004
и юнифлешем, и ами прошивальщик

Проблема этих плат в довольно частом отвале сокета.
Причем тупить платы этой модели могут очень разнообразно -
перечислю известные мне случаи:
1. код D6 на посте и писк на видео
2. код D4 на посте и тишина


3. код EE, E1 и ругань на память
4. полный нестарт (питание полное - пост 00)
Известен случай , когда по одному переставали определять память слоты для DDR.
Решение проблемы - прогрев сокета - не всегда получается.
может недостаточно грел? :)
кста, если кто знает как ещё пропаять сокет - подскажите - буду крайне признателен.
надеюсь помог, удачи!

P.S. забыл добавить - иногда K8n ругается на bios и не видит ни флопа , ни сидюка - тот же дефект.

Сегодня пришла ещё одна такая же плата - и у меня возникло сомнение. Плата молчала (на посте 00), после перепайки транзисторов APM2054 на транзисторы 2705 посты пошли и остановились опять на D4. поменял один возле АГП на 2905 и плата дошла до сообщения BIOS cheksum error и снова отказалась видеть какие- либо носители. Думаю, что просто плохо подобраны транзисторы - завтра попробую поменять на 2905(в остальных случаях тоже ,думаю, возможна некорректная работа транзисторов).

По этому поводу хочу сказать, что вышесказанное не является фактом - это всего лишь мои предположения
Учиться, учиться и ещё раз...

взялся я за старое:)
опять крутил эту плату
оказалось, что при включении БП в сеть 220 на плате появляются все напряжения, клоки и т.д.
на посткарте B7->RESET и вырубается
биос перешивал
нашел, что там какой-то AI BIOS
где на него посткоды брать?
все мосфеты менял
греть мост или сокет?

Лично я изал эту плату, AI - это серия, а не BIOS, если не изменяет память, то там обычноый AMI, токи с системой восстановления......

И ещё, кулер на проце попробуй поменять, там датчик может быть мёртвым...... я видел таких несколько.....

кулер ставил на 7200 оборотов - результат тот же

а у AMI вообще нету кода B7

market.yandex.ru/model.xml?hid=91020&modelid=764817


смотри здесь......

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей