Asus A7V600

MB Asus A7V600. В дежурке сильно греется U4 (35AH LS0A). На ps_on MB не реагирует.
Вход звонится на 5VSB ~0-0.1 Om, в дежурке 4.90V; выход звонится на землю ~1.0 Om, в дежурке 0.85V на холодную и с прогревом падает до ~0.72
С выхода питание идет на место под ie1394 контроллер (не распаян) и сеть 3Com 940-mv00, но не уверен, что не попутал.
Юг, мультик холодные.
В какую сторону копать? Искать замену стабилизатору или снимать сеть, или...?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Altair писал(-а):
На ps_on MB не реагирует.
На кнопку PWR_ON (PS_ON - контакт разъема БП)?

Для начала снять сетевой контроллер. Стабилизатор тоже желательно заменить, но после того, как будет устранено КЗ по его выходу.

Снял сетевой контроллер - материнка завелась.
Стабилизатор ams1117 аналогичен тому, что стоит?

Altair писал(-а):
Стабилизатор ams1117 аналогичен тому, что стоит?
Скорее всего да. Проверяется элементарно:).

На что можно заменить сетевой контроллер 3com 3С940? На A7V600-SE на той же самой pcb стоит какой-то marvell. Идентична ли обвязка, по фоткам, к сожалению, не видно. Вообще, по спецификации A7V600 и A7V600-SE отличаются только чипом сети, остальное совпадает до буквы.

Upd:
Нашел фотку A7V600-SE в большом разрешении. Стоит Marvell 88E8001-LKJ, и по крайней мере расположением элементов обвязка совпадает полностью. Допустим, после запайки марвела на место 3coma ничего не сгорело:) Нужно ли перекидывать eeprom и делать что-либо с биосом (шить от a7v600-se)?

Аватар пользователя versal

Рекомендую почитать вот это и обратить внимание на последний пост от Dmitry_r.

Такая же беда случилась с мамкой, как выяснилось путем прозвонки коротил контроллер 3Com, после удаления контроллера мамка начала запускаться, с процом и с памятью и видяхой все нормально стартует и выключается, если закоротить RESET то не выключиться, а как отпустишь то через 2 сек отключается, если успеть закоротить PS-ON на землю, то мать работает около 10 сек и все же отключается, при этом я вижу заставку BIOS но на клавиши не реагирует. После отключения повторно можно включить лишь выключив блок питания и разрядить его. Где копать???
Если закоротить RESET, слышен какой-то странный свист меняющий тональнойсть через определенный момент времени, при этом быстро нагреваются мосфеты по питанию проца.


Напряжение на U0303 U4 - вход 5V, выход - 3,43V

Hacker
Если попытаться принудительно запускать БП (PS_ON на разъеме БП закоротить на землю), то что происходит?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей