AsRock 775vm800 опознать резистивную сборку (РЕШЕНО)

AsRock 775vm800 - перепаял электролиты в цепи питания CPU, посткод DE, 4 коротких , на память не реагирует, все напряжения на памяти занижены приблизительно в 2 раза, обнаружил горелый Q2243 чуть выше ИДЕ в правом верхнем углу платы (AP9916H) подобрал на замену AP9918H (вроде бы должен подойти?), рядом с ним обгоревшая резистивная сборка RN2592 - надпись не читаема:(. По картинке nix.ru/autocatalog/motherboards_asrock/42248_top.jpg вроде бы нулевка, но хотелось бы знать точно.


И совсем ламерский вопрос резистивные сборки с обозначением 0 и 000 чем-то отличаются?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Digidoid

точно резистор на 0 ом (кодовое имя предохранители)

Цитата:
И совсем ламерский вопрос резистивные сборки с обозначением 0 и 000 чем-то отличаются

Количеством нулей в маркировке

Простите, мне, право, неудобно беспокоить вас, но у меня трубы горят… Умираю совсем… Будьте добры презентовать ма-алую сумму. Простите за беспокойство.

Поставил AP9918H и нулевку - плата заработала, кстати обнаружился и виновник сгорания, планку памяти задом наперед вставляли - обгоревший контакт на планке и сгоревший на втором слоте памяти.

Off top: есть ли у кого опыт восстановления обгоревших контактных площадок на памяти ?, а то пару гиговых планок ddr1 с недостающими площадками валяются.

Смотреть назначение сгоревших контактов, часто отгорают земляные, тогда можно попробовать запустить, а как дальше, покажут тесты.

Аватар пользователя I_004

... А если не земляные, можно попробовать восстановить, хотя не факт что заработает. Бывает и микросхемам достаётся.

«Большинство людей думают, что им необходимо гораздо больше того, в чём есть действительная необходимость»

Только что, при помощи скотча и контактола восстановил две отгоревших площадки 2.5в, планка завелась:)

Почти та же беда, вот только все элементы на вид целые. Изначально плата давала пост 00. Потом DE и три коротких писка. Резистор я выявил путем банальной прозвонки, а вот с мосфетом - пришлось его выпаять.


Напряжения на выводах мосфета и на питании памяти до замены - 0,6В, после замены 2,57В Поменял на комплектуху от asus p4p800, там резюк взял и мосфет. Плата стартанула. Вместо электролита 6,3В 1000мКф установил 10В 1000мКф. Напруги памяти стали в норме. Вопрос: как могло так выйти, что никаких прогаров не было, память всегда устанавливали корректно, а вылетели те же компоненты, что и при неправильной установке модуля? Является ли это типовой неисправностью этой платы?

Сложно сказать, ко мне больше плата не возвращалась. Было пару случаев, когда накрывалось питание памяти из-за не до конца вставленной планки.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей