Albatron Nvidia 8400GS Темный экран

Купил данную карту для эксперементов)
Темный экран. В системе не отображается. Все напряжения в норме.
Пропай GPU\памяти с маленьким сдвигом ничего не дал.

Чип имеет небольшие сколи по уклам(микро), другая такая же карта с еще большими сколами работает.

Начал копать дальше, выпаял все транзисторы:
- APM3055L
- APM2510N 2шт.
- AZ7805D (судя по всему - обычный транзистор, думаю рабочий)

Все при прозвонке ведут себя подозрительно.
Первый не открывается иногда.
Остальные открываются и закрываются даже "пальцем" (достаточно дотронутся к ногам). Так же после открытия иогда через секунду сами по себе закрываются.
3055 менял на такой же, карта всеравно не запустилась.

Чем их можно заменить?
Что еще стоит посмотреть?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Цитата:
AZ7805D (судя по всему - обычный транзистор, думаю рабочий)

Даташит бы поискали...

Цитата:
Что еще стоит посмотреть?

Сопротивления по линиям VGA/DVI/TV (косвенный признак выгорания из-за горячего подключения), заменить кварц.

Уважаемые коллеги, в переписке с нашими англоязычными партнерами помните: whether - который, weather - погода, wether - кастрированый баран!
У некоторых людей торс - это просто разветвитель, позволяющий подключить руки и голову к заднице.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей