Acer Aspire 5520G после пересадки моста

В общем сначало как обычно издох мост, посадил с горем пополам новый (мать от температуры изгибалась).

Ноут стал полностью рабочим за исключением звука, В диспетчере устройств отсутствует аудио. С правой стороны на динамике на рабочем столе если навести надпись выходное аудиоустройство не установлено.
Дальше уже не знаю куда.

Да и еще ноут когда то был залит, но вроде бы это не коннулось ничего.

Может мост не правильно сел, кто нибудь пните в нужный угол.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

У меня была похожая ситуация с матерью после пересадки моста, попробуйте прогреть еще раз мост, если не поможет, то копайте в сторону звуковухи, может дороги отгнили после заливки девайса.

Все же думаю что что-то с чипсетом..т.к. звук идет из него..поглядите что на кодеке..А чем паяли если мать изгибало? если она сейчас "гнутая" то мб что угодно..нужно снимать мост, смотреть пятаки, вытягивать мать, реболить и сажать..но чип 99% живой, так как что-то я не слыхал, чтобы эти чипы работали но не было звука. Короче, поподробнее.

"Опыт растет пропорционально выведенному из строя оборудованию."

Аватар пользователя Rom

Была такая петрушка однажды..- недогрел мост. Шина кодека - это как раз угол (B1 и рядом стоящие), времени мало было, поэтому тупо залил в угол флюс и феном под ним погрел.

Rom
Как раз этот угол у меня и не сел немного, завтра буду греть еще раз

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей