ASUS P5LD2-VM/S не стартует [РЕШЕНО]

Вобщем, изначально, когда плата только попала в руки, вроде даже стартовала, но запускал раза 2 подряд и выключал с кнопки и подумал всё в порядке. Отдал плату, в тот же день сообщили, что мол, не запускается, а потом вообще перестала стартовать. 3абрав это чудо, выяснил вот какие вещи: на кнопках pwr_on и reset по 3,3В присутствует, горит зеленый светодиод между PCI-слотами, т. е. питание SB_PWR тоже есть, не стартует ни при каких обстоятельствах, хотя когда плата немного(день-два) "отдохнула", с первого раза удавалось запустить, но потом опять мертвяк. Когда стартовала, работа наблюдалась в обычном режиме, заходилось в биос, как и положено, напряжения VCORE, VDD были в норме. Выключилась с кнопки и больше не включилась При небольшой диагностике обратил внимание на 2 микросхемы. Одна возле ЦП в SO-8, LM393, по даташиту - Low Power Dual Voltage Comparators(какой-то контроллер напряжений, так и не понял, к кому относится), так вот у этой микрушки звонится не только GND(4-ая нога), но также на землю и 6-ая нога(Inverting input 2), чего быть там думаю не должно...при отпайке схемки КЗ осталось на площадке(а схемка оказалась всё-таки цела), прозвонка лаб. блоком питания результата не дала, ничего на плате не греется, по крайней мере, нащупать не удалось. Вторая микрушка - тоже в SO-8 HT24LC01, находится уже внизу недалеко от батарейки, с этой попонятней, это CMOS E2PROM. Но у неё на землю звонятся все нижние контакты(вместе с 4-ым GND), а также 7-ой(WP), при отпайке снова оказалось, что память целая, а КЗ на площадке осталось и прозвон блоком питания опять ничего не дал....ничего не греется ни рядом, ни где-либо ещё.
В дополнение: КЗ нет ни по одной из линий питания АТХ, плата одинаково не стартует и с неподключенным 12В 4-пином процессора, линии от ножек микросхем, которые находятся в КЗ, все уходят внутрь текстолита, неужели какие-то внутренние необратимые повреждения ?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Цитата:
Одна возле ЦП в SO-8, LM393, по даташиту - Low Power Dual Voltage Comparators(какой-то контроллер напряжений, так и не понял, к кому относится), так вот у этой микрушки звонится не только GND(4-ая нога), но также на землю и 6-ая нога(Inverting input 2), чего быть там думаю не должно...

Все с ней порядке. Поинтересуйтесь на досуге, что такое ОУ и как они работают.

По теме: начните с проверки часового кварца 32к.

Да вот осцилла при себе нет для проверки кварца, тоже хотел обратить внимание на него...
ОУ - операционные усилители ?

Цитата:
Да вот осцилла при себе нет для проверки кварца, тоже хотел обратить внимание на него...

Тогда проверяйте заменой.

Цитата:
ОУ - операционные усилители ?

Да.

Большое спасибо, что напомнили про кварц, поменял на взятый с матери, если не полностью исправной, то хотя бы запускавшейся - теперь появился старт(нет видеосигнала), но возникло другое - NO VCORE, а точнее - на транзисторы верхнего плеча приходит 12 В, а дальше напряжения по нулям, дросселя естесно - тоже 0 В и проц конечно же холодный...вроде ж ничего более с платы не отпаивал, а то, что отпаивал - вернул на место
На оперативке VDD=1.8, ну всё-таки похоже дело осталось только в питальнике ЦПУ(не думаю, что это может быть причиной слета прошивки биос или Е2Пром)..

Огласите маркировку ШИМ, управляющего VRM CPU и напряжения питания мостов.

Управляющий ШИМ - ADP3181, заглянул как раз в смежную тему тоже по плате P5LD2 - там у человека стоял такой же ШИМ с точно такой же проблемой no vcore, при замене на аналогичный проблема почти ушла...
В моем же случае - на ноге 10(pwrgd) походу нет сигнала, хотя VCC 12V на 28-ую ногу приходит, видимо всё-таки микруха неисправна.


Сейчас подкинул похожий ШИМ - RT9245A, взятый с единственного в наличии асуса P5GPL - эффекта 0, всё то же самое, но не уверен, что во-первых, этот шим рабочий, во-вторых, что он полностью совместим с родным..
Напряжения: на транзисторе возле севера - 1,48; 3,26; 1,25, измерял так: сперва подложка, левая нога, права нога. На юге - 1,51 В.

PWRGD=0 при VCC=12V и Vcore=0 - это нормальное явление для ADP3181, т.е. это не является признаком неисправности. Вы проделали лишнюю работу вместо вдумчивого чтения документации.
Если не умеете читать внимательно, то лучше оглашайте напряжения на всех выводах оригинального ШИМ.

HeXakep писал(-а):
но не уверен, что во-первых, этот шим рабочий, во-вторых, что он полностью совместим с родным
Нда, лишь бы делать бессмысленную работу, а думать не обязательно lol.

Так на процессор-то всё равно не поступает напряжение во включенном состоянии платы...Кто же тогда виноват, если не ШИМ ?

HeXakep писал(-а):
Кто же тогда виноват, если не ШИМ ?
maco писал(-а):
Если не умеете читать внимательно, то лучше оглашайте напряжения на всех выводах оригинального ШИМ.

Цитата:
Кто же тогда виноват, если не ШИМ ?

Дожили, теперь и по логике учебник надо рекомендовать.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей