ASUS P5B-E Plus мистика с питанием, выводит из строя HDD

Столкнулся с такой вот мистикой, спрашиваю совета с чего начать.
Дано: Материнская плата ASUS P5B-E Plus, три разных БП ~400-450W, три разных жестких диска (1 IDE, 2 SATA)

Поведение: при подключении любого бп к материнской плате, и подключении к нему же любого одного диска (мать с диском не соединяю) в определенный момент времени диск начинает циклично останавливаться и раскручиваться заново. Помогает только отключение питания.

Напряжения нормальные, осциллографом пока не смотрел.(Для уменьшения нагрузки пробовал PCI-видеокарту)

При использовании другой материнской платы, соответственно, всё работает нормально со всеми блоками. Диск, который больше всего пострадал от такого поведения, теперь награжден несколькими нечитаемыми областями.

Думаю, не лишним будет отметить, что до описанных событий система простояла месяц в режиме Stand-By. До этого система работала без единого сбоя. Кстати, у блока, с которым она стояла, года два назад менялись выходные электролиты по причине вспученности (менялись мной).

На всякий случай скажу, что биос шил, хотя вряд ли это поможет, ибо, как описано выше, обмена данными с диском не происходит.

Вопрос: сталкивался кто-нибудь когда-нибудь с таким странным поведением и с чего начать, как проверить плату?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Что при этом происходит на экране?
Из описания только вижу, что HDD подключен только к блоку питания, на плате нажимаете кнопку PW_SW.
А дальше?

В некоторых случаях циклическая раскрутка и остановка происходит сразу после поста. Можно просто подождать.
Допустим грузимся с флешки в live систему, работаем в ней, и через некоторое время это происходит.
Происходит и с IDE дисками и SATA. Если подключен шлейф и пытаемся с диска что-то прочитать, то вероятность такого поведения резко возрастает.
Причем опять же, раз на раз не приходится. Несколько раз (с двумя подключенными дисками) удавалось загрузиться с IDEшного, а при обращении с SATAшному, он начинает перезапускаться.

Пока не обнаружил, что то же самое происходит при отключенном шлейфе - грешил на чипсет. Но с одним только питанием периодически наблюдалось вот это.

Заранее скажу, что с теми же блоками питания все три диска на другой материнской плате или вообще без платы работают отлично.

Соответственно, вопрос: нужно ли доставать осциллограф и ловить резкие изменения напряжения на +12/+5в в эти моменты? Мультиметром ничего не засек.
UPD: А на экране происходит то, что и должно происходить: если диски не подключены - наблюдаем ПОСТ и отсутствие дисков или live-систему. Если подключены, и они сбоят во время поста - мы висим. Если не сбоят - мы с ними грузимся, иногда даже получается.

Аватар пользователя Ingling

Проверьте, что-ли транзистор питания вентилятора ЦПУ. Может он при нагреве проца пробивается, когда должен обороты поднять на вентиль

Им будет не просто... Тем, кто полагается на истину авторитета, вместо того, чтобы полагаться на авторитет истины…... Месси Джеральд

Аватар пользователя Ingling

Или, если возможность есть - подключите ноутбучный винт. Он только от 5 вольт работает, посмотрите будет с ним то же. Может удастся вычислить в какой шине глюки носятся (надеюсь не в обеих).

Им будет не просто... Тем, кто полагается на истину авторитета, вместо того, чтобы полагаться на авторитет истины…... Месси Джеральд

Большое спасибо! Вечером, думаю, попробую.

Оффтоп, конечно, но вопрос: реально ли поймать такие глюки питалова, подключив линии питания через дополнительный разделительный конденсатор и резисторный делитель к линейному входу звуковухи, и писать звук с дискретизацией 48000 Hz? Или это бред?

Доброго дня, господа! История разрешилась с интересным исходом: система, собранная на совершенно иных компонентах, но в том же корпусе засбоила аналогичным образом. А система на сабже без корпуса заработала с первой попытки. Итог: плата ни при чем. Глючит корпус. :)
Мистика, правда, на этом не пропала, ибо корпус не кривой, кнопки не использовались, скрытых источников ионизируещего излучения вроде нет.

попробуйте при сборке изолировать плату от корпуса. как то попадались шайбы с корпусами.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей