ASUS A8V Deluxe - датчики вентиляторов

Нужна ваша помощь, господа профессионалы.
Есть проблема с сабжевой мамкой.
А состоит она в следующем.
У меня ASUS A8V DELUXE (s939, VIA K8T800 Pro).
Чип WINBOND 83627THF-A.
Кулер стоял Titan K8CTB/SC (market.yandex.ru/model.xml?hid=818965&modelid=762576&_=121)


Так случилось что на нем после полутора лет работы вдруг треснула крыльчатка. Время было уже за полночь, поэтому я стал мастерить из подручных средств - им оказался вентилятор от кулера TTC-D9TB/CU35/R1 (inox.com.ua/product_info.php/products_id/58).
разницу в диаметре я решил при помощи кожаных ремешков…
Зайдя в биос и посмотрев температуру и т.п. я решил включить ASUS Q-Fan.
Включил. Порадовался. И зачем-то стал крутить регулятор оборотов оставшийся от K8CTB.
И то ли из-за того что у вентиляторов обороты разные (2300 вместо 4200), то ли из-за того что я регулятор крутил при включенном Q-Fan, датчики вентиляторов вдруг резко переглючило и они теперь показывают количество оборотов примерно в 2 раза меньше чем на самом деле.
Я думал сначала, что упали обороты, но я мерил мультиметром - 12v, да и по шуму и качеству охлаждения видно что кулер крутится НЕ на 1050-1150 оборотов.
И на все три вентилятора (CPU FAN, CHASSIS FAN, POWER FAN) этот глюк распространился.
Т.е. вместо 2200 / 5000 / 2000, датчики показывают и в биосе и в диагностических программах (в т.ч. NextSensor, ASUS Probe, SpeedFan), 1100 / 2500 / 1000 (приблизительно).
Иногда, крайне редко, NextSensor при первом открытии окна показывает правильные обороты, но это продолжается не больше полсекунды.

Это всё конечно не смертельно, всё остальное вроде нормально работает, но малоприятно. Да и материнка в POSTе орёт "CPU Fan Error!"
Я уже неделю угрохал на попытки разобраться - б.п. менял, другие вентиляторы подключал (на 1700, 3000, 4000 оборотов - Titan, Zalman) - ничего не помогает.
Пытался реанимировать положение при помощи WCruiser, но положительного результата не добился.
Сейчас все вентиляторы подключены напрямую без регулятора.

Вот данные WCruiser:

VendorID_=_5CA3h_(Winbond)
ChipID___=___90h
_________________CHASSIS____CPU_______POWER__
==SmartFAN_info:[___1___]==[___2___]==[___3___]
Target__________00h_(__0)__37h_(_55)__00h_(__0)
Tolerance_______00h_(__0)__02h_(__2)__00h_(__0)
StartUp_________01h_(__1)__D1h_(209)__01h_(__1)
Stop____________01h_(__1)__D1h_(209)__01h_(__1)
StopTime________3Ch_(_60)__3Ch_(_60)__3Ch_(_60)
FanMinDuty______00h_(__0)__01h_(__1)__00h_(__0)
StepDownTime_=_01h_(__1)__StepUpTime=0Ah_(_10)
SFanStatus______00h_(__0)__00h_(__0)__00h_(__0)
FanCfgReg_______00h_(__0)__01h_(__1)__00h_(__0)
==FAN_parameters:------------------------------
FanPWM__________FFh_(255)__D1h_(209)__FFh_(255)
FanLowLimit_______C1h_(193)__88h_(136)__A3h_(163)
FanStatus_________00h_(__0)__01h_(__1)__01h_(__1)
FanCount_________43h_(_67)__A1h_(161)__A5h_(165)
FanDivisor___________(__8)_-____(__8)_-____(__8)
FanRPM_____________2518_-_____1048_-_____1022
==TEMPERATURE_parameters:----------------------
Temp____________1Ch_(_28)__29h_(_41)__12h_(_18)
TempOver________6Fh_(111)__50h_(_80)__50h_(_80)
TempHyst________44h_(_68)__4Bh_(_75)__4Bh_(_75)
TempOffset_______FAh_(250)__FFh_(255)__00h_(__0)

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя dizzy

Снимите совсем регулятор оборотов оставшийся от K8CTB
И скажите , какие обороты показывает в БИОСе хардваре монитор.

"Сейчас все вентиляторы подключены напрямую без регулятора."

FanRPM_____________2518_-_____1048_-_____1022

Это при прямом подключении.
В BIOS показывает 1050-1150 (примерно) оборотов на CPU, так же как и в других диагностических программах

Cyrix_DX40

Может проще поставить в биосе IGNORE на обороты вентиляторов и забыть об этой проблеме ?;)

В вкруизере была, помнится, опция подбора делителя/множителя для более качественного определения количества оборотов. Применялась ли она ?

Кстати, как изменится ситуация, если вентилятор аккуратненько подключить после прохождения POST, уже в винде ? Можно попробовать задействовать функцию из предыдущего абзаца.

Забыть - самый простой способ.
Хочется разобраться и починить. Да и с учетом того, что мой комп работает в круглосуточном режиме, не хотелось бы чтоб на проце однажды встал кулер и я об этом узнал только когда всё сгорит от перегрева. =)

Если сделать так, как Вы предложили, получается следующее:
если дигностическая программа запускается до подключения вентилятора, то после его подключения она показвает ~18600 оборотов, если выйти из неё и войти снова - то же что и при обычном старте компа.

при отключеных вентиляторах WCruise показывает FanRPM = 661

Аватар пользователя Baza

CMOS сбрасывали?

Либо нечему гореть, либо нечем поджечь!

сбрасывал... батарейку менял...
биос перепрошивал в разные версии

Вот интересно что ЭТО могло бы значить?
Может глючить WINBOND из-за неподачи питания?
Чип у меня правда 83627THF-A, а прога определяет как 83627THF...
(не знаю большая ли разница между ними)
Everest и ASUS Probe показывают +3.3V = 3.36v

я уже не знаю где искать =) может в голове что?;)

[img][650:342]foto.mail.ru/mail/cyrix_dx40/1/s-2.jpg[/img]

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей