ASUS A8N-E, не включается

Здраствуйте.
Принесли материнку, был битый мультик ITE 8712F-A IXS. Мать сама запускалась и корпус калился. Мультик заменил на аналогичный, снятый с дохлой K8N4 deluxe. Автостарт исчез, но теперь материнка не реагирует на замыкание pw-on. 5 вольт на power-on присутствует. Пробовал включать через замыкание зеленого провода на землю, мамка стоит в нулях, чипсет и процесор греются напряжения - CPU 1.6, NB 1.63, DDR 2.65. Ресет в норме.

Подскажите пожалуйста куда копнуть? Может конечно просто и второй мульт битый но это маловероятно тк на родной матери все включалась нормально.

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Отследить схему от контактов кнопки PWR_ON до контакта PS_ON на разъеме БП так сложно? Или лень? И огласить напряжения на выводах MIO, которые относятся к управлению питанием тоже сложно?

Аватар пользователя versal

Добавлю свои пять копеек...


отследить дорожки от кнопки включения до MIO обычно не составляет труда (и это надо сделать в первую очередь), а вот дальше - могут возникнуть осложнения, особенно у начинающих. Иногда бывает очень полезно продолжить поиски с конца, т.е. с разъёма АТХ блока питания. Было несколько раз, что виноват оказывался Attansic ATTP1, с шестого вывода которого (если память не подводит) сигнал подаётся на контакт PWR_ON БП. Конечно, это не панацея, и схемотехника у производителей отличается... но в нашем деле надо использовать ближайший доступный метод диагностики, особенно при недостатке времени и поточном методе ремонта.

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей