ASRock 960GM-S3 FX больше не стартует, чем стартует

Попалась такая плата без микросхемы биоса. В общем-то, было сразу понятно, что она неисправная, но хотелось посмотреть, в чём дело.
Нашёл микросхему от Winbond-а W25X80.... Залил туда bios с сайта асрока и попробовал запустить.

Проц использую Semprom. В список поддерживаемых он включён. Мать стартанула и работала нормально. Win7 запустилась и вела себя нормально, без трапов
Но потом выяснилось, что стартует только когда когда сброшен CMOS. Если попытаться сохранить CMOS, то при старте платы получаю вис на 71 коде. Биос - AMI.
Если дать резет, то реакция неоднозначная - плата может выключиться (и потом вообще не включается до тех пор, пока не снимешь дежурное питание), может отрезетиться и повиснуть на 71 коде, может (в редких случаях) пойти на нормальную загрузку.

Напряжения пока не мерял. Просто уже было поздно.
Греется всё в норме, т. е. сильно раскалённых элементов нет.
Часовой кварц генерит (смотрел осциллографом).

Это мульт виноват?

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя Rimlen

Проверь напряжение батарейки .....

W25X80 флешка которая должна быть?
Если должна быть другая , например mx25l8005, возможны глюки.

Цитата:

Проверь напряжение батарейки .....

Батарейка в норме. 3,15 V

Цитата:

W25X80 флешка которая должна быть?

Ф. з. какая. Без понятия.
Ради хохмы смотрел на другой плате от асрока. Но там на микросхеме наклейка и не видно. Надо программой определять а некогда. "Ментов" смотрел по России-2.
Попробовал подкинуть mx25l8005 с другой платы. Один фиг, поведение всё такое же.
И ещё если учесть, что родной прошивальщик биоса (который из под винды) спокойно прошивает winbond, будем считать что плата winbond понимает.

И ещё одно выяснилось - один слот памяти не работает. Там два слота. Если в оба вставить линейки по 2Г то идёт вис на D5. А если одну линейку в тот слот, который не работает, то тесты идут по кругу.

А вот напряжения опять не посмотрел. javascript:getSmile(':)');

С одной бякой разобрался.
Оказался источник питания. Блин, это FSP 550W не тянет 5V. Оно проседает до 4.93V и в момент резета блок питания уходит в защиту. Подключил "крутой китайский" U-TECH на 350W - всё нормально. Напряжение держится в районе 5.1 v и резет проходит совершенно нормально.


Вот если бы ещё не висла при старте, вообще бы хорошо было (ну, за исключением одного слота памяти).
А вис на 71 коде происходит только, если CMOS сохранить. На сброшенном cmos или без батарейки - старт нормальный. Ф. з. может это сам CMOS дохлый.
Судя по тому, что напряжение батарейки идёт на мульт, CMOS в мульте живёт? Так ли это?

Цитата:
Судя по тому, что напряжение батарейки идёт на мульт

как определили?shock
Цитата:
CMOS в мульте живёт?

нет:)

Аватар пользователя Dr.Rer.Nat

Цитата:
Оно проседает до 4.93V
Это все еще норма, допускается 5% отклонение, т.е. от 4,75 до 5,25 типа нормой еще считается. С учетом этого (глюки с памятью) попробуйте проверить на отвалы BGA, на всякий случай. Когда плата стартанет, я обычно фильм запускаю, и плату как грампластинку изгибаешь (без фанатизма конечно) хряп - и висит, значит отвал. Минимального твиста достаточно бывает.

Моя метрвая МАМКА вчера ко мне пришла, все грозила кулаком, называла дураком

Цитата:

Цитата:

Судя по тому, что напряжение батарейки идёт на мульт

как определили?shock

Методом научного тыка напряжёметром по ножкам микросхем.
Мультиметром проверял напряжения на ножках микросхем. Только на мультике и нашёл.
На 73-ей (вроде) ноге - напряжение 2,9V. Батарейку убираешь - напряжение плавно снимается. Вставляешь - опять появляется. А больше не нашел ни на каких микросхемах.
Мультик - W83627DHC-AC.

Цитата:

Цитата:

CMOS в мульте живёт?

нет:)

А где?

Цитата:

Цитата:

Оно проседает до 4.93V

Это все еще норма, ...

Норма то она норма, но только не для моего источника. Отрубается и не включается пока не вырубишь совсем и не дашь разрядиться ёмкостям. Уходит в защиту. Надо будет потом поменять его.
А на отвал bga, в общем-то, проверял. Методом надавливания на чип (вернее - на его радиатор). Нет, не реагирует.


Цитата:
На 73-ей (вроде) ноге

Вот и фиг то в том, что вроде. На 74 ноге - VBAT. И он там по совсем иной причине. Где живет CMOS - это Вам домашнее задание. Откройте любую доступную схему на МБ и посмотрите.:)

Цитата:

Где живет CMOS - это Вам домашнее задание. Откройте любую доступную схему на МБ и посмотрите.:)

Ну вот. Я последнее домашнее задание сделал аж в 80-х годах прошлого века. Боюсь не справлюсь. Да и схемы нарисованы не по советски...

Схема N2U400-A от Elitegroup пойдёт?

В ЮМ живёт CMOS . На отвалы мосты проверяли ? ведь слот памяти не работает как я понял

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей