AMD Athlon XP 2400 на матери с шиной 100

Спалил мать 6KT226A остался проц AMD Athlon XP 2400 и есть мать K133MSA-965 ( о может и K133MSA-982 или K133MSA-B982 чем отличаются черт их разберёт) и неё чипсет КТ133Е который работает только на шине 100 мГц.  Процессор определяется конечно не верно AMD Athlon 1500 мГц. Винду поставил правда несколько раз ругался что диск не читает. Повторяю - этот же файл считывает без проблем. После второго рестарта Винда зависла. На втором IDE висит DVD RW NEC ND-4570 . В биосе выключил UDMA и всё пошло. Грузится без проблем и тормозов. Поставил SkyStar 2 при просмотре через  DVBViewer 3-4 секунды всё идет без проблем а потом 100% загрузка процессора. И еще часто при перезагрузке после определения дисков зависает в чуть заметно мигающий с частотой  1 сек экран. Делаю ресет и все пошло. Но после этого scandisk диска С.

Как вообще должон этот процессор работать на этой матери? 

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Цитата:
при просмотре через DVBViewer 3-4 секунды всё идет без проблем а потом 100% загрузка процессора

Неудивительно, ведь УДМА отключен.

Цитата:
Как вообще должон этот процессор работать на этой матери?

Чипсет KT133Е вообще глючная штука - на нем только Thunderbird нормально работают.
С Паломино/Торобредом проблемы.

Собственно, может чипсет и не виноват - проверьте конденсаторы и мосфеты, мать-то старая...

UDMA выключен на DVD RW. HDD кажит UDMA 100 хотя в мануале указан лишь UDMA 33/66. Насчет конденсаторв я тоже сразу подумал. Выпаял один. Проверить точно не получилось у меня прибор только до 2000 мкФ а он 3300мкФ, но прибор кажет что более 2000мкФ. ну и поленился выпаявать все. А насчет мофсетов по конкретнее. Напряжение на ядре биос пишет 1,68в.

Цитата:
Напряжение на ядре биос пишет 1,68в.

А вольтметр что пишет? Если 1,6 - 1,7В, то в пределах нормы для этого камня.

Цитата:
UDMA выключен на DVD RW. HDD кажит UDMA 100 хотя в мануале указан лишь UDMA 33/66.

А если выключить UDMA на хард?

Вольтметром не лазил, надо же ещё найти где мерить. UDMA на HDD выключал. Все равно часто после перезагрузки Винда говорит, что рестр поправлен. Я тут заметил, что когда IE7 распаковываю из архива (самораспаковывающийся) на диск  С есть ошибки СРС и не все файлы извлекаются, а когда на диск D (логический на томже HDD) все без проблем. Я диск С перед установкой форматировал на этом компьюторе вроде всё успешно, D не трогал. Может в IDE ошибки и форматирует с косяком. Хотя с другими файлами проблем нет. Чем протестировать можно?

MHDD.
Вот здесь почитать и взять. ihdd.ru/mhdd


Особенно интересовать должны ошибки интерфейса в параметрах SMART (F8 в MHDD).
Обязательно внимательно прочтите документацию на MHDD!

Методом научного тыка перебрал наверное все разумные комбинации Биос, ошибки не пропали. Кстати Everest видит, что включен Smart., хотя в Биосе про него ни слова. И как его выключит? С третьей попытки переставил Винду (а то все синий экран смерти, то виск прочитать не может) и SkyStar заработала без тормозов.Может я зря парюсь данный проц с этой мамо в принципе жить не может? Ведь Биос определяее процессор не верно, а следовательно и размер кэша. Биос обновлять не счего на сайте Пс Партнера последняя версия февраль 2001, эта  та, что у меня. Г де то я читал, что КТ133Е это отбракованные КТ133А и , что вполне возможна их работа на 133 мГц, но на матери перемычки этой нет, а на дорожках КЗ (100 мГц). А где они замкнуты, черт бы его знал. Выброшу я эту мать наверное на полку.

Цитата:
Кстати Everest видит, что включен Smart., хотя в Биосе про него ни слова. И как его выключит?

А зачем? Скорости это не добавит, глюки не устранит.

Цитата:
КТ133Е это отбракованные КТ133А

Истинный крест:)

Цитата:
Может я зря парюсь данный проц с этой мамо в принципе жить не может? Ведь Биос определяее процессор не верно, а следовательно и размер кэша.

Почему не может? Работает ведь - но на 100MHz. А насчет размера кэша - отключение оного глюки не устраняет?

Значит надо исходить, что глюки в материнке, так как все остальное перешло с рабочей машины. В полне возможно так как и досталась она мне с плохой репутацией. На ней сожгли камень Athlon 950. C низу видно аж почернел. Со слов бывшего владельца запустил без радиатора, но я уверен что просто он его загнал. Сейчас комп работает довольно шустро но нестабильно. В каком углу теперь искать?

Сбои всё стали чаще. Windows может просто стоять ни чего не делая и засохнуть. Поставил Ubuntu глюков меньше, но тормоз страшенный. Решил переставить Windows, при загрузке с CD сразу после проверки оборудования комп засыхает( а раньше ставился). Черный экран и горит светодиод HDD. Ctrl+Alt+Del перезапускается. Запустил с Windows установку. без проблем переустановил. Но с чистого диска не ставится. Взял со злости выпаял почти все конденсаторы ( за исключением мелочовки). Все в норме, но есть которые на 10% ниже. В шиме конденсаторы на 3300 мКФ, реально - 2400 - 2800 мКф.

Аватар пользователя miXel

"Но с чистого диска не ставится. Взял со злости выпаял почти все конденсаторы ( за исключением мелочовки). Все в норме, но есть которые на 10% ниже. В шиме конденсаторы на 3300 мКФ, реально - 2400 - 2800 мКф."



а где каждый стоял помните? впаять снова сможете? поменяйте всёже на новые, то что ёмкость упала - уже показатель, а импеданс?

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей