A55M-P35 не проходит POST 0x56

Здравствуйте знающие люди !) Подскажите в чём может быть беда:
Ситуация: материнка почти новая MSI A55M-P35 (UEFI AMI BIOS, проц AMD APU socket FM1) входит в ступор на пост коде 07 (судя по "китайской noname post-карте"). При этом нет изображения на экране, сигналов не выдаёт, проц греется терпимо, южный мост тоже терпимо, видимых повреждений/вздутий на матери нету, после включения становится горячеватым м-ма UTC 75232 (видимо буффер COM-порта), вентиляторы крутятся. Пост карта напряжения показует вроде норм, сигнал ресет показует что снимается когда нужно. Пост коды пробегают до 07 (перед этим много разных, в том числе: 10,11,5E,59,C6...). Судя по совершенно запутанному мануалу от АМИ (AMI_Aptio_4.x_Status_Codes_PUB.pdf)- пост 07 - инициализация какого то AP... но нелогично, т.к. эта процедура должна быть раньше тех что пробегали на пост-карте до неё...
Пробовал делать сброс CMOS, перетыкал оперативу местами, блок питания померял, откинул всю периферию
Я так понимаю - если пробегают пост коды - значит проц жив (ну и греется в пределах разумного к тому же). Дело я так понял в матери, но жалко в утиль её сразу (60$ таки). У меня вот сомнение по поводу температуры 75232. Может КЗ - может выдрать её оттуда?... или какие может мысли у кого есть ?))....

Ещё один момент - матерь не моя, не исключён факт неудачной прошивки биоса, или вшития неродного.Биос - не перешить , т.к комп воосче никак не живой. Вроде в матери есть ф-я загрузки биоса с флешки, но както - не удалось скормить образ новый... И последнее наблюдение - клава тест светодиодами проходит сразу после включения...
P.S. на отсутствие оперативы писком не реагирует, т.е доходит до тогоже кода 07, если вынуть проц - то на POST карте код 43 висит. Странно то что судя по пробегавшему коду 0xC6 - это уже стадия UEFI BDS (т.е уже после инициализации памяти), НО - на отсутствие её - ноль эмоций...
P.P.S также интересно - насколько большая вероятность что это изза биоса, т.е имеет ли смысл городить прошивалку биоса через LPT порт...
P.P.P.S в подтверждение "частичной работоспособности" пост карты - на другом компе (рабочем) она "исправно" показует серию кодов вплоть до 0x26, далее комп врубает видео и грузится дальше.
P.P.P.P.S есть подоздрение что пост 07 фэйк, т.к. если высунуть оперативу перед ним последний 0x2b(Memory initialization. Serial Presence Detect (SPD) data reading), а с ней 0x56(Invalid CPU type or Speed) - но в обоих случаях последний 07 странно... возникает мысль - не проц ли это ??)) а может вшили туда биос который его не поддержует ?).. блн незнаю что и думать.


Перенес в Песочницу.
maco

Если данная информация оказалась полезной/интересной - плюсаните, пожалуйста:

Аватар пользователя WorkMan

Первым делом, БИОС бы прошить конечно, через SPI или на прогере, потом разбираться далее.

Цитата:
У меня вот сомнение по поводу температуры 75232

Насколько сильно греется? В рабочем состоянии 70 градусов по цельсию - предел.

Знание является наградой за действие!

Спасибо за наводку ) Я уже тоже начинаю мыслить в сторону БИОСА: запасся схемкой прошивалки по SPI и прогой - буду пробовать. По поводу температуры 75232 - после включения, через минуту пальцу горячо.. ну видимо не более 45-50 градусов, просто странно - чего бы на холостом ходу греться этой м-ме... если она ничё не делает.

UPD:
Короче мудохаюсь я уже несколько дней с прошивкой по SPI... итог:
0. шью через SPIPGM.


0. чип Winbond W25Q32BV 4MB.
1. м-му видит, модель определяет
2. блокировку записи снимает
3. Стирает
4. при попытке записи/чтения - читает/пишет но с ОШИБКАМИ, 1-2 бита на 2000-2500 байт, иногда сплошняком ошибки.
5. Пробовал через ключ /d=** выставлять задержку 6-16 мкс - толку НОЛЬ.
Длина проводов сантиметров 15-20. Стоят резюки на 100 Ом. Кондер 50в/3.3мф на питании.

Питаю от батарейки CR2032 (3 вольта, уже 5 разных пробовал), пробовал от БП компа питать от линии 3.3вольта, пробовал от адаптера 5 вольт через паровоз диодов питать (скидывая до 3.2 вольта). Итог - от батарейки видит, при питании от адаптера/бп - не видит м-му биос. Шью через винду. Может в этом причина?? Порт в режиме EPP+ECP. прерывания разрешены для него.

Чё за фигня ??((( СПАСАЙТЕ !!!

Аватар пользователя WorkMan

Что за винда? Поглядите эту статью: ru.intel.com/business/community/index.php?automodule=blog&blogid=15778&sho...

Знание является наградой за действие!

Винда Win7 x86. Попробовал прошить из под DOS на другом компе... результат тотже... включил порт в режим SPP, флешку увидела прога, очистил, записал, делаю проверку = 0xFF сплошняком.... ппц!!! (((
P.S. статью эту видал...

Короче итог. Беда была изза севшей батарейки (по какойто причине уже 3 штуки усадились во время попыток прошить). Результат после замены на новую - прошилось более менее норм в ДОСе. Проверку почти всю прошло. Суть в другом - стартанул комп - пост коды теже самые: с оперативой 0x56 без неё - 0x2b. Итого биос непричём. Это при том что пробовал и последнюю и предпоследнюю версию БИОС. блин...!! ОПЯТЬ ТУПИК !!((.. Все элементы на матери греются в допустимых пределах (до 45 град). Проц греется, мост тоже, м/мы остальные немного тоже. Без процессора висят коды 0x43 на пост-карте. Вся внешняя периферия отключена, все внешние разъёмы/порты тоже.

ТАК ЧТОЖЕ ЭТО - МАТЬ ИЛИ ПРОЦ ???)))))) я уже больше склоняюсь в сторону матери... т.к - без проца пост коды совсем иные (0х43)- значит он хоть както но работает. Есть только одно но - post code 0x56 (Invalid CPU type or Speed) - т.е не тот тип проца, вот тут сомнения... хотя уже незнаю что и думать.

Цитата:
т.к - без проца пост коды совсем иные (0х43)

Может имеет смысл сменить такую посткарту, или совсем без нее попробовать запустить?
И не видно результата диагностики платы. Может уже пора?

та пробовал без неё. тоже самое ((... Сменить то может когдато и сменю... но - пока что возможности нету...

Работоспособная посткарта не будет показывать посткодов при отсутствии процессора. Нечего ей там показывать.

"Работоспособная посткарта не будет показывать посткодов при отсутствии процессора." - тут спорить не буду. НО она сейчас хотябы мне даёт понять - что процессор хоть както влияет на процедуру POST.... хотя и криво даёт понять )). А и добавлю - мать исправно реагирует на ресет и выключение кнопкой..

Отправить комментарий

Содержание этого поля является приватным и не предназначено к показу.
  • Разрешённые HTML-теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <img>
  • You can use BBCode tags in the text. URLs will automatically be converted to links.

Подробнее о форматировании текста

Антибот - введите цифру.
Ленты новостей